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Yamaha QS1-MC Digital Equalizer Control Software
CUSTOMERLICENSE AGREEMENT

1. LICENSE — Yamaha Corporation as Licensor and owner hereby agrees to grant you as Licensee a non-exclusive license to use the enclosed
YAMAHA QS| Program (the “Program™) subject to the terms and restrictions set forth in this License Agreement.

2. TITLE — Title in and ownership of all YAMAHA QS1 Programs and Documentation, and all extensions thereof, shall remain at all times vested
in Yamaha.

The right granted by this Customer License Agreement is the right to use the Program in accordance with the terms of this Customer License
Agreement. Delivery of a copy of the Program to you is made solely to enable you to exercise this right.

3. COPYRIGHT — This Program is copyrighted and all rights are reserved by Yamaha. You may not copy or reproduce any part of the Program
except to copy the Program for backup purposes.

If you make a backup copy, you must reproduce and include the copyright notice on it.
The distribution of the product is intended for the use of the original Licensee only.
The manual is also copyrighted and all rights are reserved.

This document may not, in whole or in part, be copied, photocopied, reproduced, translated, transmitted or reduced to any electronic medium
of machine readable form without prior consent in writing from Yamaha.

The Licensee recognizes that Yamaha has expended considerable time, effort and money to develop the Licensed software and Manual and that
Yamaha will be substantially damaged by its unauthorized use, sale or distribution.

In addition to recovery of all damages and the obtaining of injunctive relief as provided by law, in the event legal action must be taken to enforce
this provision, the Licensee will pay Yamaha all reasonable legal fees incurred in enforcing the rights of Yamaha under this Agreement and
collecting any amount due to Yamaha under this provision.

4. RESTRICTION ON USE AND TRANSFER — You may not distribute copies of the Program or Documentation to others.

YOU MAY NOT USE, COPY MODIFY, OR TRANSFER THE PROGRAM, IN WHOLE OR IN PART, EXCEPT AS EXPRESSLY
PROVIDED FOR IN THIS LICENSE AGREEMENT.

IN ADDITION, YOU MAY NOT MODIFY, ADAPT, TRANSLATE, REVERSE ENGINEER, DECOMPILE, DISASSEMBLE THE
PROGRAM, OR CREATE ANY DERIVATIVE WORK BASED UPON THE PROGRAM.

5. WARRANTY — THE PROGRAM IS LICENSED “AS IS”, WITH NO WARRANTIES OF ANY KIND, EITHER EXPRESSED OR
IMPLIED OR INFERABLE FROM THE COURSE OF DEALING OR CUSTOM OF TRADE, INCLUDING, BUT NOT LIMITED TO, ANY
IMPLIED WARRANTIES OR MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR PURPOSE, WITH RESPECT TO THE
PROGRAM OR DOCUMENTATION DESCRIBED IN THIS MANUAL. STATEMENTS MADE BY A DEALER ABOUT THE PROGRAM
ARE NOT WARRANTIES AND SHALL NOT BE RELIED UPON BY YOU IN DECIDING TO LICENSE THE PROGRAM.

SHOULD THE PROGRAM PROVE DEFECTIVE, YOU (AND NOT YAMAHA, THE DISTRIBUTOR, OR RETAILER OF ITS
PRODUCTS OR OTHERS INVOLVED IN THE PRODUCT DEVELOPMENT) ASSUME THE ENTIRE COST OF ALL NECESSARY
SERVICING, REPAIR OR CORRECTION AND ANY INCIDENTAL OR CONSEQUENTIAL DAMAGES RESULTING FROM ANY
DEFECT IN THE SOFTWARE EVEN IF YAMAHA HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

6. NO OTHER WARRANTIES — No dealer or distributor of Yamaha products or any agent of Yamaha is authorized to make any representation
of warranty with respect to the Program except those expressly stated in this Customer License Agreement.

7. LIMITATION OF LIABILITY-NEITHER YAMAHA NOR ANYONE ELSE WHO HAS BEEN INVOLVED IN THE CREATION,
PRODUCTION, OR DELIVERY OF THIS PROGRAM SHALL BE LIABLE FOR ANY DIRECT, INCIDENTAL, OR CONSEQUENTIAL
DAMAGES, SUCH AS, BUT NOT LIMITED TO, LOSE OF ANTICIPATED PROFITS OR BENEFITS, RESULTING FROM THE USE OF
THE PROGRAM OR ARISING OUT OF ANY BREACH OF ANY WARRANTY.

8. TERM — This license is effective until terminated.

You may terminate it at any time by returning the Program and Documentation together with all copies, modifications and merged portion in
any form to Yamaha Corporation at: 10-1 Nakazawa-cho, Hamamatsu, Japan 430. CUSTOMER HAS NO RIGHT OF REFUND
WHATSOEVER ONCE THIS LICENSE IS SIGNED AND IN EFFECT. The license will also be terminated by Yamaha immediately and
without notice if you fail to comply with any term or condition of this License Agreement. You agree upon such termination to return the
Program and Documentation together with all copies, modifications, and merged portion in any form to Yamaha.

9.  ACKNOWLEDGMENT — YOUR ACCEPTING THIS PACKAGE OR USE OF THIS PROGRAM ACKNOWLEDGES THAT YOU HAVE
READ THIS CUSTOMER LICENSE AGREEMENT AND AGREE TO ITS TERMS. YOU FURTHER AGREE THAT THE LICENSE
AGREEMENT IS THE COMPLETE AND EXCLUSIVE STATEMENT OF THE AGREEMENT BETWEEN YOURSELF AND YAMAHA
AND SUPERSEDES ANY PROPOSAL OR PRIOR AGREEMENT, ORAL OR WRITTEN, AND ANY OTHER COMMUNICATIONS
BETWEEN YOURSELF AND YAMAHA OR DEALERS AND DISTRIBUTORS OR YAMAHA PRODUCTS RELATING TO SUBJECT
MATTER OF THIS AGREEMENT.

10. ASSIGNMENT— You may not sub-license this license or the Program. You may not rent this Program or the use of the Program. You may not
transfer this copy of the Program unless the recipient agrees in writing (and a copy of such acceptance is sent to Yamaha Corporation, 10-1
Nakazawa-cho, Hamamatsu, Japan 430) to accept all of the terms of this Customer License Agreement. Any attempt by you to otherwise rent,
sub-license, assign or transfer any of the rights, duties or obligation hereunder is void and may be the cause for immediate annulment of the
license. Yamaha may assign any of its rights and obligation under this agreement to any party without notice to you.

© 1994 Yamaha Corporation. All Rights Reserved.

Macintosh is a registered trademark of Apple Computer, Inc.
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Introduction 1

Introduction

Welcome

Thank you for purchasing and welcome to—the Yamaha QS1-MC Digital Equalizer Control
software. QS1 is a member of the Yamaha Sound System Control Software Series. It allows you to
control both large and small size sound systems easily. Before installing or using QS1, please read
through this User Guide.

WhatisQS1?

QS1-MC Digital Equalizer Control is a Macintosh application that allows you to control Yamaha
digital equalizers from Macintosh desktop and laptop computers. The following Yamaha digital
equalizers can be used with QS1: DEQS, DEQSE, YDG2030, and YDP2006.

QS1 offers parameter control for up to 31 digital equalizers. The computer used to run QS1 can be
situated at an ideal listening position. The sound engineer can then make adjustments while
monitoring the results. QS1 Projects make it easy to manage equalizer data. Project data can be saved
to disk and recalled for future use. Data from one device, or all devices can be saved and loaded.

A Project may contain up to 100 Scenes. A Scene allows you to recall Scene memories on all active
equalizers simultaneously. Each Scene can be assigned a suitable icon, and the Scene change can be
executed by double-clicking the icon.

QS1’s GUI (Graphical User Interface) allows you to make adjustments just like you would using real
equalizer controls. For example, sliders and rotary controls can be moved using the mouse, and
buttons appear to depress when clicked. Commands can be accessed through familiar pull-down
menus, and many commands have keyboard shortcut equivalents.

Graphic equalizer, parametric equalizer, and filter windows corresponding to a number of equalizers
can be open simultaneously, allowing you to set up multiple equalizers with ease. The Curve window
displays the resultant frequency response of the selected equalizer, providing visual feedback for
your EQ adjustments.

Features

Offstage remote-computer control of Yamaha digital equalizers

Compatible with Yamaha DEQS, DEQSE, YDG2030, and YDP2006 digital equalizers
On-screen parameter control for up to 31 equalizers

Equalizer data can be saved to disk and recalled for future use

Data from all devices or individual devices can be saved and loaded

Projects provide easy data management

Each Project may contain up to 100 Scenes

Scenes can be assigned suitable icons for easy identification

Double-clicking a Scene icon recalls the specified Programs in up to 31 equalizers simultaneously
Multiple equalizer windows can be open at once

Familiar GUI style user interface with full mouse control

On-screen rotary controls can be adjusted using the mouse

Command access via pull-down menus

Many commands with equivalent keyboard shortcuts

Yamaha Q51-MC



2 Introduction

About this Manual

This User Guide assumes that you have a basic knowledge of Macintosh computers and the
following concepts: point, click, double-click, close box, size box, and drag. For more information
about these terms and others, please refer to your Macintosh documentation.

This User Guide should be used in conjunction with the documentation supplied with the IFU485
and EQ devices.

QS1 Notes

In the File and Edit menus, the following commands appear: Page Setup, Print, and Undo. These
commands are not active in QS1. Since they are a part of the basic Macintosh interface, they always
appear, used or not.

Package Contents
The following items are included in the package. Make sure that you have them all.
* QS1 Program Disk (3.5 inch 2HD)
» User Registration Card
» This User Guide
» IFUA485 Interface Unit
o IFU485 Owner’s Manual
* PA-1B AC Adaptor

Registering Your Software

To register yourself as an official QS1 user, please fill out the enclosed User Registration Card. If you
don’t register, you will not be entitled to any customer support.

Computer System Requirements
¢ A Macintosh computer (MC68030, MC68040 CPU)
» Color, gray scale, 0r6 monochrome monitor
e Macintosh System %% or higher
e At least 2MB of available RAM
e At least SMB of available hard disk space

Backing Up the Program Disks

Before installing QS1, backup the original QS1 Program Disk, then store it in a safe place. See your
Macintosh documentation for details about copying disks.

Yamaha QS1-MC



Getting Started 3

Chapter1-Getting Started

In this chapter we explain how to set up a QS1 system and install and start-up the QS1 software.

WhatYouNeedto RunQS1

* A Macintosh computer (see “Computer System Requirements” on page 2)

¢ Straight 8-pin to 8-pin mini DIN, or 8-pin to 25-pin DSUB cable (modem type, not printer type)

¢ Yamaha IFU485 Interface Unit

¢ XLR to XLR cable. Use AES/EBU digital audio cables (90-120 ohm)

¢ A least one Yamaha digital equalizer: DEQS, DEQSE, YDG2030, or YDP2006.

Connectingthe System

The following illustration shows how to set up a basic QS1 system.

Modem or Printer port
(Modem port preferred)

SELECT SW: RS-422 or RS232C (depends on cable used)

/ TERMINATE SW: ON
' IFU485 EQ device
Macintosh
Computer
- EQ device
Y-485 (90~120 ohm
This cable can be XLR to XLR cables)
either of the following:
- EQ device
Straight cable (modem type)
8-pin male 8-pin male - EQ device
1
1 .
Straight cable (modem typs) 1 Up to 31 devices
8-pin male
25-pin DSUB male
System Settings

The following basic settings must be made. Please refer to the documentation supplied with the
IFU485 and EQ devices for full details.

e Set the IFU485 SELECT switch to either RS-422 or RS-232, depending on the cable being used.
» If the IFU48S is the last device on the network, set the TERMINATE switch to ON.

Yamaha QS1-MC



4 Chapter 1 — Getting Started

Device Settings

« DEQS5, DEQSE, YDG2030, YDP2006: In the Utility RS485 NETWORK menu, set the baud rate
(see “Preferences” on page 14). The local address number can be set in the same menu. In the RS485
COMM.V/O menu, set the I/O Comm to ALL.

« DEQS5, YDG2030, YDP2006: Set the Remote Address to an unused address. For example, 7.31. Do
not set it to * (asterisk).

» DEQS5: Set the rear panel MEMORY PROTECT switch to OFF.
» DEQSE: first set up the DEQS5 or QS1, then set the Remote Address in the Utility window.

*  Assign local address numbers exclusively to all devices (see “What is an Address?” on page 7)

Macintosh Settings

*  On the Monitor control panel, set the number of colors to 256. If 32,000 is selected, some of the QS1
windows may not display correctly.

* If you are using a Macintosh Duo 230, 250, or 270C, and are using the built-in modem and modem
software, you should make the following settings: On the PowerBook control panel, set the Modem
to External Modem. On the Express Modem control panel, set the Modem to OFF.

o If you have a Macintosh Duo system, we recommend that you use it with the Duo inside the Dock.

* If you are using the built-in modem on a PowerBook 140 or above, before using the QS1, on the
PowerBook control panel set the built-in modem to External.

Installing QS1

See “Backing Up the Program Disks” on page 2 before proceeding.

Use the backup copy for installation.

Power on your Macintosh computer.

Insert the backup copy of the QS1 Program Disk into the disk drive.
On the Macintosh hard disk, create a new folder and name it QS1.
Copy the contents of the QS1 disk into the folder.

The installation is now complete. Eject the disk and store it in a safe place.

bobd

Starting QS1

Before starting QS1, power on all equalizers, then the IFU485.
To start QS1, double-click its icon.

-
0s1

Yamaha QS1-MC
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The following title window appears while QS1 starts up.

For Macintosh

QS1 can also be started by double-clicking a Control file or Project file, or by dragging and dropping
a Control file or Project file on top of the QS1 icon. When Master is set to Host, Projects can be
opened much quicker this way.

When QS1 starts up, it checks to see what devices are connected. An icon for each active device is
displayed in the Device window. Inactive devices appear with gray icons. The Device window below
shows an active DEQS.

0s1 Control

1 device(s)

Device @1.1

Yamaha QS1-MC



6 Chapter 1 — Getting Started

DummyDevice

If no active devices are found, QS1 gives you the option to add a Dummy device. You cannot control
a Dummy device, but it does allow you to complete QS1 start up, view the various equalizer
windows, and check Scene data stored in existing Projects. A Dummy device can be useful when,
for example, you want to check Project data on your home Macintosh before the next day’s big event.

Note: When Master Select is set to Device, the option to create a Dummy device does not appear.

WhattoDoWhenDevices Are Not Recognized

If QS1 does not detect connected devices:

* Make sure that all devices are powered on

* Check the connecting cables

*  Check the IFU48S settings

e Check the equalizers’ settings

* Restart QS1.
Note: Do not power off the IFU485 or devices while QS1 is running. Doing so may cause QS1 to crash.
In cases where QS 1 works incorrectly due to a cable disconnection or equipment power off, turn your
amplifier’s volume down to minimum, then power on your equipment in the following order:

* Devices (digital equalizers)

* Macintosh computer

« [IFU485

¢ Power amplifier

Finally, restart QS1 and set it up ready for use.

Quitting QS1

To quit QS1, choose Quit (Command-Q) from the File menu.

A dialog box may appear prompting you to save your data.

Yamaha QS1-MC
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Chapter2-EQDevices

In this chapter we explain about devices and the Option menu commands.

WhatisaDevice?

A device is a QS1 compatible digital equalizer. QS1 is compatible with the following Yamaha digital
equalizers: DEQS, DEQSE, YDG2030, and YDP2006.

Device data is stored in Device files. If you have only one or two devices, Device files can be used
to store data. However, in a large system with many devices, it is better to handle data as a Project.
In a Project all device data is stored in one Project file.

Whatisan Address?

Each device on the network must be assigned an exclusive address number. An address consists of
two parts: Group ID and Device ID. For example, device@1.5 indicates device 5 of group 1.

Note: Make sure that addresses are assigned exclusively. QS1 does not detect shared addresses. If two or
more devices share the same address, operation will be unpredictable. The devices’ Remote Addresses
should be assigned unused addresses. Broadcast addresses may occasionally cause malfunction.

Adding aDevice

The New command allows you to add new devices to the Device window. Normally, active devices
are automatically added during QS1 start up, or by using the Search command in the Option menu.
This command allows you to add Dummy devices for experimentation, or to set up a device or
Project off site.

Note: If Master Select in Preferences is set to Device, you cannot add a Dummy device.

1. Choose New from the File menu.
The following dialog box appears.

Device Information

Model [ DEQS |3

Group 10 :[_1 3 e
Device 1D:[_1 [3)

Name [Device @1.1

Device Information: shows an icon of the selected device.

Model: click the up/down arrows to select a Model.

Group ID: click the up/down arrows to set the Group ID number.

Device ID: click the up/down arrows to set the Device ID number.

Group ID and Device ID are automatically set to the next available address.
Revert: click here to revert the Group ID and Device ID to their former values.

Name: enter a name up to 16 characters long. The device name appears under the respective icon in
the Device window. The name can also be entered in the Device window.

2. Click OK to add the new device to the Device window.

Yamaha QS1-MC



8 Chapter 2 — EQ Devices

Saving aDevice
1. To save a device, select the device in the Device window.
The name under the selected device’s icon becomes highlighted.
2. Choose Save from the File menu.

Device files are saved in the same folder as QS1.

ClosingaDevice
1. To close a device, select the device in the Device window.
The name under the selected device’s icon becomes highlighted.
2. Choose Close from the File menu.
A dialog box may appear prompting you to save your data.
Note: If the Auto Polling box in Preferences is checked, that is, Auto Polling is turned on, a closed device

may reappear when QS1 polls the network again. Therefore, when you want to close a device, switch off
Auto Polling, or power off the device.

OpeningaDevice
1. To open a device, choose Open (Command-O) from the File menu.
A dialog box appears.

= Macintosh HD

0O Device 1.1 { £ ject
0 Device @1.2 5
O Device @1.3 Desktop
0O Device @1.4

D Device @1.5
Cancel

2. Select the device, then click Open.

SearchingforDevices
When the Search command is executed, QS1 searches to see what devices are currently active.

1. To search, choose Search from the Option menu.

An icon for each active device appears in the Device window.

UpdatingDevices

When the Update command is executed, QS1 checks the settings of all active devices and updates its
data. This can be used when the Preferences Master Select option is set to Host, and EQ adjustments
are made on an actual device. In this case, QS1 is not automatically updated, and the device data and
QS1 data do not match. This command can be used to update the QS1 data.

Normally, when Master Select is set to Host, you should not operate the device controls, because the
host data and device data will then be different.

1. To update, choose Update from the Option menu.

Yamaha QS1-MC
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LoadingDevice Data

The Load command allows you to load data from an individual Device file.
1. Select the device that you want to load the data to in the Device window.

The name under the selected device’s icon becomes highlighted.

2. Choose Load from the File menu
The following dialog box appears.

0 Device &1.1
[ Device @1.2
O Device @1.3
[ Device @1.4
0 Device @1.5

&

Data Type

*| = Macintosh HD

£t

Desktop

(O Memory O Remote Assign
O System ( Time Code Event
O Program Change Table @ All Data

3. Select a Device file.
4. Select the Data Type.

The following Data Types can be selected:

Memory: all memories (Programs).
System: system data.

Program Change Table: Program Change table data.

Remote Assign: remote assign data.

Time Code Event: time code event list data.

All Data: all the above data.
5. Click Select.

The specified data is loaded to the selected device. When Master Select is set to Host, data is loaded

and transmitted simultaneously.

Note: You cannot exchange device data between different models. For example, you cannot load DEQS5

data to a YDG2030.

Yamaha QS1-MC
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Chapter 2 — EQ Devices

Device Information

The Device Information dialog box displays information about the selected device.

Select a device in the Device window, and choose Information (Command-I) from the
File menu.

Note: The Information dialog box cannot be used when the selected device is being edited. In other words,
when an equalizer window is open.

The following dialog box appears.

g ; Device Information
Model [ DEQS |3

Group 1D :II[::]

Device 10 :[_1 J3)

Name [Device @1.1

[ ok ]

Device Information: this shows an icon of the selected device.

Model: this indicates the Model.

Group ID: this shows the Group ID number.

Device ID: this shows the Device ID number.

Revert: click here to revert the Group ID and Device ID to their former values.

Name: the device name appears here. You can enter a name up to 16 characters long. The device
name also appears under the respective icon in the Device window. Naming devices makes it easy to
identify them. For example, you could use names like Stage Left, Side Fill Right, Drum Mon, etc.

Note: For an active device, you should not change the Model, Group ID, and Device ID parameters.
However, it’s OK to change them for a Dummy device. The name parameter can be changed for active
devices and Dummy devices.

Yamaha QS1-MC
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Device Window

The Device and Scene commands in the Window menu are used to select the Device and Scene
windows. This is the same as clicking on the respective windows. Only one window can be active at
a time, and the name of the active window appears dimmed in menu.

Device Window View
When the Device window is the active window, you can set the view to Icon or List.

1. To set the view, choose either Icon or List from the View menu.

lconView Background
When the Device window is set to Icon view, you can change the window background.
1. To change the background, choose Background (Command-B) from the View menu.
The following dialog box appears.

........................... 00RO

Picture Size
Add Clipboard
(Rdd clipboard) [ 5 o able ok )
O Fix to original | (No Background) [ Cancel ]

2. Click a background to select it.
3. Click the OK button.
Other options in the Background dialog box are:

Add Clipboard: this allows you to add your own pictures to the Background window. You can
create your own background pictures using a drawing or painting application that supports the

Macintosh PICT file format. In the application, select the picture and copy (Command-C) to the
clipboard. Then switch to QS1, and open the Background window. Click on Add Clipboard. The
picture appears. Not all applications support the PICT format, so you might have to experiment.

Delete: this allows you to delete backgrounds. Select the background, then click on Delete.

Picture Size: this option determines how the background picture is sized. When Resizable is
selected, the background picture will automatically resize to fit the Device window. When Fix to
Original is selected, the background picture will remain at its original size regardless of the Device
window size.

No Background: this allows you to select no background.

Yamaha QS1-MC



12 Chapter 2 — EQ Devices

Equalizer Type
The Equalizer Type command allows you to set a device to either Graphic or Parametric mode.
1. To set the mode, select a device icon in the Device window.
Note: The Equalizer Type function is not available for the YDG2030 and YDP2006.

2. Choose Equalizer Type from the Option menu.

A submenu appears. A check symbol appears before the name of the current mode.
3. Choose either Graphic or Parametric from the submenu.

A dialog box appears.
4. Click OK to continue, or Cancel.

Max Gain
The Max Gain command allows you to set a device’s gain to 6 dB or 12 dB.
1. To set the Max Gain, select a device icon in the Device window.
Note: The Max Gain function is not available for the DEQS5 and DEQSE.
2. Choose Max Gain in the Option menu.
A submenu appears.
3. Choose either 6 dB or 12 dB from the submenu.
A dialog box appears.
4. Click OK to continue, or Cancel.

ParameterLinking

The Parameter Linking command allows you to turn Parameter Linking on and off.

Note: The Parameter Linking function is not available for YDP2006 Mono mode.

1. Select a device icon in the Device window.
2. Choose Parameter Linking in the Option menu.

When Parameter Linking is on, a check symbol appears before the command name in the pull-down
menu. Parameter Linking can also be set on the Equalizer and Filter windows.
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Bypass

The Bypass command allows you to turn Bypass on and off.
1. Select a device icon in the Device window.
2. Choose Bypass in the Option menu.

When Bypass is on, a check symbol appears before the command name in the pull-down menu.
Bypass can also be set on the Equalizer and Filter windows.

HumCancel
The Hum Cancel command allows you to turn the Hum Cancel function on and off.
Note: The Hum Cancel function is not available for the YDG2030 and YDP2006.
1. Select a device icon in the Device window.

2. Choose Hum Cancel in the Option menu.

When this function is on, a check symbol appears before the command name in the pull-down menu.
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Chapter3-EditMenu

In this chapter we explain the Edit menu commands: Cut, Copy, Paste, Clear, and Preferences. Edit
menu commands can be used only for editing text (program names, etc).

Cut
The Cut command (Command-X) can be used to delete text data. The deleted text data is placed in
the clipboard, and can be pasted as required. The text data remains in the clipboard until either the
Cut or Copy command is used again.

Copy
The Copy command (Command-C) can be used to copy text data to the clipboard. The text data can
then be pasted as required. The text data remains in the clipboard until either the Cut or Copy
command is used again.

Paste
The Paste command (Command-V) can be used to paste text data from the clipboard.

Clear
The Clear command can be used to delete text data. It works the same as the Cut command except
that text data is not placed in the clipboard.

Preferences

The Preferences window allows you to make various QS1 settings.
1. Choose Preferences from the Edit menu.

The following window appears.

0St Preferences

— Port Select — Master Select — — Drag Dial
@® Modem O Device @® Off
O Printer ® Host O on

— Baud Rate — Update Mode — — Confirm
® 9600 @ Only Current @ Always
(38400 (O Current & RAll (O save & Fatal

Only Fatal

—[] Auto Polling — — Parameter Link — QO Only Fata
Interval {101 @® Absolute
Time Out |3 O Relative

Port Select: this parameter is used to select the Macintosh serial port. Unless it is being used by
another application, select the Modem port. If you use the Printer port, some malfunction may occur.
Yamaha cannot be held responsible for this.

Baud Rate: this parameter is used to select the baud rate.
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Auto Polling: this parameter is used to turn Auto Polling on and off, set the Interval between
polling, and set the Time Out. When Auto Polling is on, QS1 checks the status of each device at a
rate determined by the Interval parameter. The Time Out parameter determines how long QS1 checks
a device that is not responding before moving on to another device.

With a low Interval setting, QS1 searches the network frequently. With a high Interval setting, it
searches the network less frequently. If you are editing a lot of data, set this to a high value. This will
make editing operations quicker and more responsive. When you’ve finished editing, set it to a lower
value for normal network searching. The minimum Interval setting is 100.

Note: If the Interval setting is too low, with OS1 operations being slow and unresponsive, a device’s icon
may become black, indicating that the device is inactive, even though it is actually active. Therefore, we
recommend that you set the Interval to a relatively high value.

The Time Out parameter determines how long QS1 waits when a previously active device does not
respond during a network search. If this is set to a high value when not many devices are connected,
system start up and network searches take more time. However, it does allow for correct system
status checking. The minimum Time Out setting is 3.

Taking the Interval and Time Out parameter explanations into account, use your discretion to
determine the optimum settings for your particular system.

Master Select: this parameter is used to select the control master: Device or Host computer.
Normally, the host computer is used as the master controller, since that’s what QS1 is all about.
However, this parameter can be used when QS1 is introduced into an existing equalizer system, and
Scene data, etc., already exists in each equalizer. When the master is changed from Device to Host,
QS1 requests and receives the data from all equalizers. The data in QS1 then matches that of the
equalizers, and subsequent control can be performed from QS1.

When Master Select is Device: (initial setting) the device data is the main data. Loading Project data
will affect the host data only, not the device data. EQ adjustments made on the host will affect the
device. When a Program recall is initiated on the host, the host requests the corresponding Program
data from the device. EQ adjustments and Program recalls initiated on the device are not echoed to
the host. You can use the Update command in the Option menu to update the host data.

When Master Select is Host: the host data is the main data. Loading Project data will affect the host
data and the device data. Initiating a Program recall on the host sends only a Program Change
message to the device. See also “Master Select” on page 30.

Update: this parameter determines which data is updated when the Update command in the Option
menu is used.

Parameter Link: this parameter determines how the left and right channels of an equalizer behave
when Parameter Linking is on. When Absolute is on, adjusted left or right channel controls are set
the same. When Relative is on, channels are controlled relatively.

Drag Dial: this parameter is used to turn the rotary control drag function on and off. When set to
On, rotary equalizer controls on QS1 windows can be dragged. When set to Off, they cannot. You
may want to set this to Off sometimes because subtle EQ adjustments are not too easy when dragging
rotary controls with the mouse.

Confirm: this parameter determines if and when alert boxes appear. When set to Always, alert boxes
appear as normal. When set to Save & Fatal, alert boxes appear only before saving and performing
commands that will change data. When set to Only Fatal, alert boxes appear only when fatal errors
occur.
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Chapter4-Windows

In this chapter we explain the Window menu commands and EQ control windows.

Device/Scene

The Device and Scene commands in the Window menu are used to select the Device and Scene
windows. This is essentially the same as clicking on the respective windows. Only one window can
be active at a time, and the name of the active window appears dimmed in the menu.

Graphic Equalizer

The Graphic Equalizer window provides access to the graphic EQ functions.
Note: Refer to the device’s operating manual for a full explanation of the equalizer functions.

1. To select the Graphic Equalizer window, double-click a device icon in the Device
window. Alternatively, highlight a device icon, and choose Equalizer (Command-E)
from the Window menu.

The Graphic Equalizer window appears.

& SR
30-band GEQ

Note: If the device is in Parametric Equalizer mode, the Parametric Equalizer window appears.

Several Graphic Equalizer windows can be open simultaneously.

To close a Graphic Equalizer window, click the window’s close box.

The device’s group number, device number, and name are displayed just below the title bar.
2. To adjust a slider, simply drag it.

The color of the selected slider button changes to indicate that it is the active slider.

The current Program number is displayed in the top left-hand corner, and the Program name is
displayed to its right. You can enter a name up to 16 characters long for the Program. This is the same
as the Title Edit function in the device’s Utility mode.
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To select another Program, click the arrows below the Program number. Left arrow to decrease, right
arrow to increase. Holding down an arrow button causes the Program number to change
continuously. When a different Program number is selected, the number blinks. This means that the
selected Program number does not correspond to the last stored or recalled Program. If the last
Program number is selected again, or another window is activated, the number stops blinking.

Once you’ve selected a Program number, click RECALL to recall it, or STORE to store it. If you
click STORE, an alert box appears asking for confirmation. Click OK to continue, or Cancel.

Note: You cannot store Programs when the device’s Software Protect function is on.

It may take a second to complete a Program recall. When completed, the Program number stops
blinking, and the Program and channel names, if previously stored, appear.

Other parameters on the Graphic Equalizer window are:

DRAWING: click to select Drawing mode. In this mode, you can actually draw the EQ curve by
dragging the mouse across the slider area. The slider buttons display the path traced by the mouse.

TRIANGLE: click to select Triangle mode. In this mode, you can set the EQ curve by specifying
three points. QS1 joins up these points, creating an angled EQ curve. First, set the sliders at the ends
of the angle, then drag the slider at the angle point. The sliders in-between these points move to create
an angled looking response.

SWEEP: click to select Sweep mode. In this mode, you can quickly sweep through the frequency
bands. This is useful for locating troublesome frequency bands, such as those causing feedback. Drag
the mouse across the slider area at any level. Sliders move in turn, with each slider returning to its
previous position when the next slider is selected.

F: click these arrows to select the frequency bands.

G: click these arrows to set the gain. This has the same effect as dragging the sliders.
FLAT: click to set the equalizer to a flat response.

Lch: enter a name up to eight characters long for the left channel.

Rch: enter a name up to eight characters long for the right channel.

P.LINK: click to turn the Parameter Link function on and off.

BYPASS: click to turn the Bypass function on and off.
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Parametric Equalizer

The Parametric Equalizer window provides access to the parametric EQ functions.
Note: Refer to the device’s operating manual for a full explanation of the equalizer functions.

To open the Parametric Equalizer window, double-click a device icon in the Device
window. Alternatively, select a device icon, and choose Equalizer (Command-E) from
the Window menu.

The Parametric Equalizer window appears.

evice @1.1 Parametric Equalizer

Note: If the device is in Graphic Equalizer mode, the Graphic Equalizer window appears.

Several Parametric Equalizer windows can be open simultaneously.
To close a Parametric Equalizer window, click the window’s close box.
The device’s group number, device number, and name are displayed just below the title bar.

The current Program number is displayed in the top left-hand corner, and the Program name is
displayed to its right. You can enter a name up to 16 characters long for the Program. This is the same
as the Title Edit function in the device’s Utility mode.

To select another Program, click the arrows below the Program number. Left arrow to decrease, right
arrow to increase. Holding down an arrow button causes the Program number to change
continuously. When a different Program number is selected, the number blinks. This means that the
selected Program number does not correspond to the last stored or recalled Program. If the last
Program number is selected again, or another window is activated, the number stops blinking.

Once you’ve selected a Program number, click RECALL to recall it, or STORE to store it. If you
click STORE, an alert box appears asking for confirmation. Click OK to continue, or Cancel.
Note: You cannot store Programs when the device’s Software Protect function is on.

It may take a second to complete a Program recall. When completed, the Program number stops
blinking, and the Program and channel names, if previously stored, appear.

Other parameters on the Parametric Equalizer window are:
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F: click these arrows to set the center frequency.

Center frequency can also be set by dragging the number boxes on the response graph to the left and
right.

Q: click these arrows to set the Q.

Q can also be set by dragging the rotary Q controls.
Note: The Drag Dial parameter in Preferences must be set to On in order to drag the rotary Q controls.

G: click these arrows to set the gain.
Gain can also be set by dragging the rotary Gain controls, or dragging the number boxes on the
response graph up and down.

Note: The Drag Dial parameter in Preferences must be set to On in order to drag the rotary Gain
controls.

FLAT: click to set the equalizer to a flat response.

Lch: click to activate the left channel.

Rch: click to activate the right channel.

P.LINK: click to turn the Parameter Link function on and off.

Note: When a YDP2006 is set to Mono mode, PLINK is inactive.

BYPASS: click to turn the Bypass function on and off.
STEREO/MONO: click these buttons to set the device to Stereo or Mono Parametric mode.

Note: The STEREO/MONO parameter works with the YDP2006 only.
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Eq. Com

The Common window provides access to common functions.
Note: Refer to the device’s operating manual for a full explanation of the common functions.

To open the Common window, select a device icon in the Device window, and choose
Eq. Com (Command-M) from the Window menu.

The Common window appears. This is the DEQS5 and DEQS5SE Common window,

e ToeollCommon =——

;

Left Channel Right Channel
Hum Cancel @& Auto (O Manual Hum Cancel @& Auto (O Manual
Frequency[ 50 |3) Threshold[ -75 |3} | Frequency[ 50 J3) Threshold[ -75 [§)
Polarity @® Normal O Reverse Polarity @® Normal O Reverse
Delay Units @ Milliseconds Delay Units @ Milliseconds
 Meters/Millimeters O Meters/Millimeters
(O Feet/Inches (O Feet/Inches
T — I ——
Att. In il [ 0.0 4 [Att. In | 0.0 |¢
Out o[ oo [ Out [ 00 [

and this is the YDG2030 and YDP2006 Common window, which does not have the Hum Cancel and
Polarity functions.

e (encecl2ommine———_ —
Left Channel Right Channel

Delay O on @ Off Delay O 0n @ Off

Delay Units @ Milliseconds Delay Units @ Milliseconds
O Meters/Millimeters O Meters/Millimeters
O Feet/Inches O Feet/Inches

belay [ [0.051 ]9 [veley ——— [0.051 J3
Att. In M 0.0 J3 [Att. In —i [ 0.0 3§

Left channel functions appear on the left-hand side. Right channel functions on the right-hand side.
Several Common windows can be open simultaneously.

To close a Common window, click the window’s close box.

Common window functions are:

Hum Cancel: this is used to set the Hum Cancel function to Auto or Manual and set the Frequency
and Threshold. Click the up/down arrows to set the Frequency and Threshold.

Polarity: these buttons are used to set the output polarity to Normal or Reverse.

Delay Units: these buttons are used to set the delay units. The device will not use a new setting until
the delay time is adjusted.

Delay: this is used to set the delay time. Drag the slider, or click the up/down arrows to set it.

Att.: these are used to set the amount of input and output attenuation. Drag a slider, or click the
up/down arrows to set them. A setting of “--” means infinity (o).
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Filter

The Filter window provides access to the filter controls.

1. To open the Filter window, select a device icon in the Device window, and choose
Filter (Command-F) from the Window menu.

The Filter window appears.

Several Filter windows can be open simultaneously.

To close a Filter window, click the window’s close box.

Lch: click to activate the left channel.

Rch: click to activate the right channel.

P.LINK: click to turn the Parameter Link function on and off.

BYPASS: click to turn the Bypass function on and off.

ON/OFF: click the ON/OFF buttons to turn the individual filters on and off.
F (H2): click the arrows to set the filter frequency.

Filter frequency can also be set by dragging the number boxes on the filter response graph.
Q: click the arrows to set the filter Q.

Filter Q can also be set by dragging the rotary Q controls.

Note: The HPF and LPF do not have Q parameters.

For YDP2006 Mono mode, filters appear in a different order, as shown below.
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FrequencyCurve
The Frequency Curve window displays a device’s frequency response.

1. To open the Frequency Curve window, select a device icon in the Device window, and
choose Curve (Command-A) from the Window menu.

The Frequency Curve window appears.

Device @1.1 Frequency Curve

Several Frequency Curve windows can be open simultaneously.

To close a Frequency Curve window, click the window’s close box.

Note: The Frequency Curve window does not update itself continuously. When EQ adjustments have been
made, you must activate the window again by clicking it. It will be updated, and will then show the current
Jrequency response.

The Frequency Curve window for YDP2006 Mono mode is a little different, as shown below.
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Utility
The Utility window provides access to the utility functions.

Note: Refer to the device’s operating manual for a full explanation of the utility functions.

1. To open the Utility window, select a device icon in the Device window, and choose
Utility (Command-U) from the Window menu.

The Utility window appears (DEQ5, DEQSE).

sl Nevice @11 Utility ===
sampling Freq = 48.0K | PLL Lock = OFF

1/0 Mode Clock Source || In Format Bit Shift

@ Analog @ Internal @ V2 oo |[]

(O Pre Send || O RES/EBU O RES/EBU[ 00 D
O Post Send || O Y2 '

O Digital O Word Clk

Emphasis Remote Address

@0ff Oon  OAute || Group [T ]3) Device[ T [3)

Several Utility windows can be open simultaneously.

To close a Utility window, click the window’s close box.

Utility window functions are:

Sampling Freq: this indicates the device’s Sampling Frequency.

PLL Lock: this indicates whether PLL Lock is ON or OFF.

I/0 Mode: these buttons are used to set the I/O mode.

Clock: these buttons are used to set the device’s Clock Source.

In Format: these buttons are used to set the device’s digital Input Format.
Bit Shift: these are used to set the device’s digital Input Bit Shift. Click the up/down arrows to set
the Bit Shift.

Note: Bit Shift is not available on the DEQSE.

Emphasis: these buttons are used to set the Emphasis function to Off, On, or Auto.
Remote Address: these are used to set the device’s remote address (group, device).
The Utility window for the YDG2030 and YDP2006 is shown below.

EEE===— Device @1.2 Utilitly ==—=—=—==
Sampling Freq = 32.0K PLL Lock = OFF

Emphasis Remote Address

@ 0ff O 0n Group EE] Device
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Time Code Event

The Time Code Event window allows you to enter Program recall events.
Note: Refer to the device’s operating manual for a full explanation of time code events.

1. To open the Time Code Event window, select a device icon in the Device window, and
choose Time Code (Command-T) from the Window menu.

The Time Code Event window appears.

Efi=—— Device &1.1 Time Code Event =——

[J Event -
_Transmlt
Type @30 O 300 O25 O 24 -
No. HH: MM: SS: FF Pgm
(etete) [oo[FfooE[26 2[00 3)[ 03 [3) (Store )
1 00: 00: 01: 00: | 7]
2 00: 00: 10: 00: 2
3 00: 00: 20: 00: 5
00: 00: 26: 00: 3
* % : ¥* % . ¥* % . x % : nOD

Note: Time code events are available only on the DEQS.

Several Time Code Event windows can be open simultaneously.

As the Event List window fills up, scroll bars will appear automatically. Use the scroll bars, zoom
box, or size box to view the Event List in its entirety.

To close a Time Code Event window, click the window’s close box.

2. To turn the Time Code Event function on and off, click the Event check box.
The Time Code Event function is on when the box is checked.

3. Set the time code type using the Type buttons: 30, 30D, 25, 24.

4. To enter an event, set the time code address using the HH:MM:SS:FF controls, enter
a Program number using the pgm control (nop means no Program), then click Store
to add the event to the list.

5. Repeat step 4 to add more events.
6. To send the Event list to the device, click Transmit.

Note: The device will not receive the Event List while in Utility mode.
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Chapter5-Projects

In this chapter we explain about Projects; what they are and how to use them.

WhatisaProject?

A Project is an ideal way to manage equalizer data in a multiple equalizer system. A Project contains
data for all equalizers. In addition, up to 100 Scenes allow you to recall Programs on a number of

equalizers simultaneously. Each Scene can be assigned a suitable icon, and the Scene change can be
executed by double-clicking the icon. The positions of device icons in the Device window are also

stored within a Project.

CreatingaNewProject
1. To create a new Project, choose New Project from the Project menu.
A dialog box appears.

1 Dewice ¢

{3 Depice @18
10951 Control

Save as:
0S1 Project

2. Enter a name for the new Project and select the folder where you want to save it.

3. Click the Save button.
An empty Scene window appears with the Project name displayed in the title bar.

Adding Scenes toaProject
1. To add a Scene to a Project, choose New Scene (Command-K) from the Project menu.

A new Scene icon appears in the Scene window.
The number of Scenes in a Project is displayed below the Scene window’s title bar, as shown below.

[

4 scene(s)

Ll K = P i

Scene ¥ Scene * Scene * Scene ¥4

wa

=l 5
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Naming Scenes

1. To name a Scene, click on the name below the icon.
The name appears highlighted.

2. Enter a name up to 16 characters.

3. Press Return.

EditingScenes
1. To edit a Scene, choose Edit Scene (Command-R) from the Project menu.

The following window appears.

e gcene #1 =
Model Adrs  Device Name Program Name Pgm No
DEQS (1,1) Device @1.1 30-band GEQ 1 J8 1
YDP (1,2) Deviceel.2 6-band PEQ 21 ]38 L]
¥DG (1,3) Device@!.3 6-band PEQ 23 8] [
Lz

This window displays the model name, address, device name, and Program Change number for all
active equalizers. Each equalizer can be set to recall a different Program when a Scene is executed.

2. To select a Program, click the up/down arrows.
As each Program Change number is selected, the corresponding Program Name appears.
3. Click the close box when finished.

Executing Scene Changes
A Scene change can be executed in one of three ways:
1. Double-click the Scene icon.
2. Select the Scene icon and press Command-G.
3. Select the Scene icon and choose Transmit Scene from the Project menu.

Note: Do not set the broadcast address to a device’s remote address. If you do, scene changes may not
work correctly.

Deleting Scenes

1. To delete a Scene, select the Scene icon, then choose Delete Scene (Command-D)
from the Project menu.

SavingaProject
1. To save a Project, choose Save Project from the Project menu.

ClosingaProject
1. To close a Project, choose Close Project from the Project menu.

An alert box appears if there is Project data to be saved.

Note: Ifthe Auto Polling box in Preferences is checked, that is, Auto Polling is turned on, devices from a
closed Project may reappear when QS1 polls the network again. Therefore, when you want to close a
Project and its devices, switch off Auto Polling.
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Opening aProject
1. To open an existing Project, choose Open Project from the Project menu.

D 051 Project
Desktop

O Town Hall

2. Select the Project, then click Open.

Note: Only one Project can be open at a time.

SelectingScenelcons
Selecting a different icon for each Scene makes it easy to identify Scenes in the Scene window.

1. To change a Scene icon, select the Scene, then choose Change Icon (Command-J)
from the Project menu.

The following window appears.

| To use original Icon, please put it into
| '0S1 Project’ as 'cicn' #129-#188 ok ] [(cancel)

2. Click an icon to select it.
3. Click the OK button.
The Scene appears with the new icon.

CustomScenelcons

See “Custom Scene Icons” on page 33.
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Chapter6-BulkData

In this chapter we explain how to receive and transmit device bulk data.

Receiving Bulk Data
The Bulk Dump Receive command allows you to request and receive bulk dump data from a device.
1. Choose Receive from the File menu.

The following dialog box appears.

Source X Current Destination  Host

Group|Device| Device Name
[ 1 Device @1.1 3

[ Bulk Dump Receive |

— Data Type T

O Memory[ a1 13
O System

O Program Change Table
(O Remote Assign

(O Time Code Event

@ Al Bulk Dump Request

i
:

|

|

pro—trererrrreresTT———TTT————TT s

2. Click the up/down arrows next to the Group, Device, Device Name box to select the
source device.

When the current device is selected, the Current box is checked.
Clicking the check box selects the current device automatically.
The Destination device is displayed on the right-hand side of the dialog box.

When copying data from a device other than the current device, you must use the Bulk Dump
Transmit function to transmit the data once it has been received by the host. Otherwise, the host data
and device data will be different.

3. Select the data type.
The following data types are available:

Memory: all or individual memories (Programs). Click the up/down arrows to select all, or a
memory from 1 to 40.

System: system data.

Program Change Table: Program Change table data.

Remote Assign: remote assign data.

Time Code Event: time code event list data.

All Bulk Dump Request: all the above data (initial setting).
4. Click OK to receive, or Cancel.

Data receive may take a few seconds.
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Transmitting Bulk Data

The Bulk Dump Transmit command allows you to send bulk dump data to a device.
1. Choose Transmit from the File menu.
The following dialog box appears.

Host Destination [ Current

Bulk Dump Transmit | |[6roup|Device| Device Name
1 1 Device @1.1

| — Data Type

O Memory[_all_3§)

O System [ ok ]
(O Program Change Table
{ Remote Assign

(O Time Code Event

@ All Bulk Dump

2. Click the up/down arrows next to the Group, Device, Device Name box to select the
destination device.

When the current device is selected, the Current box is checked.

Clicking the check box selects the current device automatically.

The Source device is displayed on the left-hand side of the dialog box.
3. Select the data type.

The following data types are available:

Memory: all or individual memories (Programs). Click the up/down arrows to select all, or a
memory from 1 to 40.

System: system data.
Program Change Table: Program Change table data.
Remote Assign: remote assign data.
Time Code Event: time code event list data.
All Bulk Dump: all the above data (initial setting).
4. Click OK to transmit, or Cancel.
Data transmission may take a few seconds.
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MasterSelect

This section provides more details about Master Select. During normal operation the master device
data is not destroyed. Initially, Master Select is set to Device.

WhenHostis Master
The host data is the main data.

When a Project is loaded, the host data and device data are updated.

When a program number is changed on the host, only a Program Change message is sent.
WhenDeviceis Master

The device data is the main data.

When a Project is loaded, only the host data is updated.

All parameter changes made on the host affect the device data.

When a program number is changed on the host, a Bulk Dump request message is used to receive
the corresponding program data from the device.

When Master Select is changed from Device to Host, the host receives bulk data from all active
devices.

Basic Operation
1. To control the system from the host computer and update the data of all devices so

that it matches that of the host:

If multiple devices are used, power on all devices and set the local address (Group, Device) for each
device. Then connect them together using Y-485.

Power on the host computer, and start up QS1. QS1 searches the network for active devices, which
are then added to the Device window. Make sure that all devices have been added, and that their local
addresses are correct.

Set the Master Select parameter in Preferences to Host.

The data from all active devices is transmitted to the host computer. All parameter adjustments
performed on the host will be reflected on the active devices.

When a Project file is opened, the host data and device data is updated.
To use the device data as the main data:
If you want fine-tune the current data without changing the data in the devices:

Set the Master Select parameter in Preferences to Device. Device data will not be changed. Changes
only will be reflected on the devices.

When a Project file is opened, only the host data is updated, no data is transmitted to the devices.

If a program number on the host is changed, data is received from each device. Data in the host
computer always functions as a temporary buffer.
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Troubleshooting

If QS1 does not appear to be working as expected, look up the symptoms in the following table and

see what to do.

Symptom What to Do
Power on the system in the following order: devices, computer,
IFU485, then start QS1.
IFU485 BUSY If you are using an internal modem, set the related software to

indicator is OFF
when QS1 starts.

External, or remove the modem. The modem may have exclusive
use of the modem port, in which case, QS1 will not work.

Try the QS1 (set in Preferences) and IFU485 at 9600 and 38400
baud rates.

QS1 starts, but no
device icons appear
and nothing can be
controlled.

IFU485 BUSY
indicator is ON
when QS1 starts.

Make sure that the QS1 baud rate (set in Preferences) matches
that of the IFU485.

Make sure that the IFU485 is connected to the computer with a
straight cable (modem type), not a crossed cable (printer type).

Check the following IFU485 settings: POWER switch set to ON.
TERMINATE switch set to ON. SELECT switch set to RS-232C or
RS-422 as required. Internal baud switch (initial setting: 9600).

Check the following device settings: Comm, /O, ALL. Local
address, Remote address. Baud rate.

Remove all your system extensions, INITS, etc., from the System
Folder to achieve a standard system. You may want to try holding
down the Shift key while powering on the Macintosh. This
technique makes sure that system extensions, INITS, etc., are not
loaded upon power on.

Finally, consult your Yamaha dealer.

QS1 operation stops intermittently.

In Preferences, set Auto Polling to a low value (2-3), or uncheck
the Auto Polling check box to turn off auto polling. When auto
polling is on, QS1 regularly polls the network to check the status
of connected devices. This polling may interrupt normal QS1
operation.

A device icon is inactive.

See Auto Polling on page 15.

Screen colors seem odd.

In the Monitor control panel, set the number of colors to 256, or
less.

QS1 takes a long time to start and load
data.

In Preferences, set Master Select to Device, and click OK. Again
in Preferences, this time set Master Select to Host, and click OK.
Data from all active devices will be transmitted to the host. Create
a new Project, and save it. Now all the data is stored in a Project
file, so simply double-clicking it will load all data quickly. Note that
it may take up to 10 minutes to receive all the data from 31
devices at a baud rate of 9600.

Some menu commands are inactive.

When Master Select is set to Device, some commands are not
available, and confirmation dialog box messages are different.
The commands available at any given time depends on the
currently selected device and active window.

The message, “Can’t create...” appears
and you cannot create a file.

If you are running QS1 from a floppy disk, make sure that the
disk’s write protect tab is set to unlocked, and that there is enough
free space on the disk for the new file.

If you are running QS1 from a hard disk, make sure that there is
enough free space on the disk for the new file.

The system won’t work even with Port
Select set to Printer.

Normally, Port Select should be set to Modem, since some
systems will not work with Port Select set to Printer. If the system
works with the Modem port, do not use the Printer port. We
recommend that you use the Modem port, and cannot be held
responsible for erratic operation when the Printer port is used.
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Glossary

Active device — A working EQ device detected by QS1.

Active window — The window in front of all others on the Macintosh desktop with a visible title
bar, close box, zoom box, and size box. It typically belongs to the currently active application.

Auto Polling — A background process whereby QS1 checks the status of connected devices at
regular intervals.

Baud Rate — The number of data bits transmitted in one second.

Check box — A small box that typically appears on dialog boxes and windows. It is used to turn
options on and off. An option is on when the check box is crossed.

Clipboard — An area of computer memory where data that is copied and cut is temporarily stored.
Clipboard data can be pasted between applications.

Close box — A small box in the top left-hand corner of the active window. Clicking it closes the
window.

Control file — A QS]1 file that is needed for normal operation.

Device — A generic term that refers to the digital equalizer units that can be controlled by QS1. A
Device maybe a graphic equalizer, parametric equalizer, etc.

Device address — An exclusive identity number that is assigned to each EQ device on the
network. See also Device ID and Group ID.

Device file — a QS1 file that is used to store device data.
Device ID — The portion of a Device address that indicates what number a device is in a group.

Dummy device — A dummy device allows you to start up QS1, view the various graphic equalizer
windows, and check scene data when there are no active devices connected.

Green Room — A room in a theater or concert hall where performers can relax.
Group ID — The portion of a Device address that indicates which group a device belongs to.
Network — A number of devices connected for communications.

PICT file — A bitmap graphic file format synonymous with the Macintosh. You can create your own
backgrounds for the Device window using an application that supports PICT data transfer through
the clipboard.

Program — A set of equalizer settings stored in a device.
Project — A convenient way to manage EQ data in a system that contains many equalizers.
Project file — A QS| file that is used to store Project data.

RS-232C — A serial communication protocol used on PC-AT and compatible computers, typically
a 9-pin or 25-pin DSUB type connection.

RS-422 — A balanced serial communication protocol used on Macintosh computers, typically an
8-pin mini DIN type connection.

Scene — A convenient way to manage Program changes. Program Change messages can be
transmitted to a number of devices simultaneously. Transmission can be instigated by
double-clicking an icon.

Text Field — A rectangular box on a dialog box or window that accepts text input.
Y-485 — A serial communication protocol used by Yamaha digital equalizers.

Zoom box — A small box in the top right-hand corner of the active window. Clicking it enlarges
the window so that all items can be seen. Clicking it again resizes the window to its previous size.
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Keyboard Shortcuts

The following keyboard shortcuts can be used to initiate QS1 commands.

FileMenu
Command-N Create new device
Command-O Open device
Command-W Close selected device
Command-S Save selected device
Command-L Load device data
Command-I Get device information
Command-Q Quit QS1
ProjectMenu
Command-K Create new scene
Command-D Delete selected scene
Command-R Edit selected scene
Command-J Change selected scene’s icon
Command-G Transmit selected scene
Window Menu
Command-E Open Equalizer window

Command-M
Command-F
Command-A
Command-U
Command-T

View Menu

Command-B

Open Common window

Open Filter window

Open Frequency Curve window
Open Utility window

Open Time Code Event window

Open Background dialog box

CustomScenelcons

You can create your own scene icons using an application such as ResEdit, which is available from
most computer bulletin boards. Editing files with ResEdit is an extremely dangerous proposition; the
slightest mistake can render a file useless. You edit QS1 files at your own risk, and Yamaha cannot
be held resposible. There are many books about ResEdit for those who want to know more.

Custom icons can be created in the “cicn” resource of a Project file, and should be assigned ID

numbers from 129 to 188.

Transferring QS1 Data

To use your QS1 data on another Macintosh computer you need to copy the QS1 application, the
relevant Control files, Device files, and Project files. Unless you have saved them somewhere else,

these files will normally reside in the same folder as the QS1 application.
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ConfirmationMessages
Address duplication...(gg,dd)
Replace‘xx’by ‘xx’?

Level: Fatal

When: Initialize and open device
The device file address clashes with an existing address.

OK: Replace the existing device data with the contents of the file.
Cancel: Stop reading the file.

Changing master
Receivealldata?

Level: Normal

When: Preferences
Changing Master to Host.

OK: Receive all data from all devices.
Cancel: Do nothing.

Changing Type
Roundillegalframe?

Level: Normal

When: Time Code Event
Frame type is changed.

OK: Round to a valid frame value.
Cancel: Do not change frame type.

Closing edited device/project
Save ‘xxxx’ before closing ?

Level: Fatal & Save

When: Close Device, Close Project
Edited device or project is closed.

Yes: Store then close.
No: Close without store.
Cancel: Cancel close.

Dataare edited
Areyousuretorecall#mm?

Level: Normal

When: Memory Recall
Try to recall data before saving current data.

OK: Do recall.

Cancel: Cancel recall.
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Editwindowis opening
Delete ‘xxxx’?
Level: Normal

When: Delete Scene
Try to delete scene being edited.

OK: Close the edit window and delete the scene.
Cancel: Cancel delete.

Modelconflict@(gg, dd)
Overload ‘xxxx’?

Level: Fatal

When: Auto polling
After searching, a different model is found at an existing address.

OK: Replace the existing device with the new device.
Cancel: Ignore the new device.
(Note that this will be confirmed in every search)

Modelmismatch
Continuereceiving/transmitting?

Level: Fatal

When: Bulk Receive/Transmit
Try to receive/transmit bulk data between different models.

OK: Do receive/transmit.
Cancel: Cancel receive/transmit.

Newdevicefound@(gg,dd)
Receive alldata?

Level: Normal

When: Auto polling on Master=Host
After searching due to Host setting, a new device is found.

OK: Receive data from the new device.
Cancel: Data for the new device is set to the initial settings.

Nodevice connected
Adddummyone?

Level: Fatal

When: Initialize
No devices are found during start up.

OK: Add dummiy device.

Cancel: Do not add dummy device.
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Operation willmodify memorydata
Areyousure to xxxxx?

Level: Normal

When: GEQ <—> PEQ changed
Max Gain changed
Stereo <—> Mono changed
Cut, Paste, Clear
Memory Store

The edit operation (Cut, Paste, Clear, Memory Store, etc.) effect the memory data, not the edit

buffer data.
OK: Execute edit function.
Cancel: Cancel edit function.

Operationwillrenew alldata
Areyousure toupdate?

Level: Normal

When: Update on Master=Host & Update=All
Try to update when Master=Host and Update mode is Current and All.

OK: Receive and replace all the current data.

Cancel: Do not update.

There are some edit windows
Closethem?

Level: Normal

When: Closing Scene Window
Close Scene window while the Scene Edit window is open.

OK: Close the Scene Edit window and Scene window.

Cancel: Cancel close.

Warning Messages

AddTimeCode Event
Nomoreroomforadding

You’ve tried to add more than 99 events to the Time Code event list.

Can’tdeletepresetpicture
You cannot delete the preset background picture.

lllegal address value

Opencancelled

The device file that you tried to open contains an incorrect device address.
The device file is not recognized correctly.

lilegal controlfile

Updating ‘xxxx’

The control file contains dubious contents.
The device file is not recognized correctly.
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lllegalprojectfile
ignore contents

The project file contains dubious contents.
The project file is not recognized correctly.

Load
Hiegalmode

You are trying to load Remote Assign or Time Code Event data to a device other than a DEQS.

NomoreroomforuserPICT
Please delete needlessone

You are trying to add a PICT file background, but no more can be added.

Open

Can’topen ‘xxxx’

The device file that was open when you last quit cannot be opened.

Note that when Confirm Level is set to All, this message is not displayed.

Paste clipboard
Can’tfind PICTinclipboard

You have clicked Add Clipboard, but there is no PICT data in the clipboard.

Receive/Transmitbulk
Device(g,d)isnotalive

During receive and transmit operations, the device specified does not appear to be active.

Receive/Transmitbulk
lllegalmodel

You have selected Remote Assign or Time Code Event data for a device other than a DEQS.

Remote Assign/TimeCode Event

WARNING
Can’tchange whenMaster=Device

When Master is set to Device, you cannot change settings in the Information dialog box.

Warning
Can’topenwhile editing parameters

You cannot open the Information dialog box while a device is being edited.

WARNING
Can’treceivedevice data...@(gg, dd)

The current data or bulk data cannot be received for some reason.

Others

Error messages for internal conflicts and environment errors are also displayed.
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Index
A

Add clipboard 11
Adding a device 7
Address, device 7
Att 20

Auto polling 15

Background command 11
Background for device window 11
Backing up program disks 2
Baud rate 14
Bit shift 23
Bulk data
receiving 28
transmitting 29
Bypass command 13

C

Change icon command 27
Clear command 14

Clock 23

Close command 8

Close project command 26
Closing a device 8
Closing projects 26
Common window 20
Computer requirements 2
Connecting a QS1 3

Copy command 14
Curve command 22
Custom scene icons 33
Cut command 14

Delay units 20
Delete scene command 26
Deleting scenes 26
Device command 16
Device information 10
Device window 11
Device window background 11
Devices

adding 7

closing 8

device information 10

dummy devices 6

loading data 9

saving 8

searching for 8

settings 4

updating 8

what are they? 7

what is an address? 7
Drag dial 15
Drawing mode 17
Dummy devices 6

Edit menu 14

Edit scene command 26
Editing scenes 26
Emphasis 23

Eq. com command 20

Eq. com window 20
Equalizer command 16
Equalizer type command 12
Executing scene changes 26

F

Features 1

Filter command 21
Filter window 21
Frequency window 22

Glossary 32
Graphic equalizer window 16

Hum cancel command 13

1/0 mode 23
Icon command 11
Icons
custom scene icons 33
selecting for scenes 27
In format 23
Information command 10
Installing QS1 4

L

List command 11
Load command 9
Loading device data 9

Macintosh
requirements 2
settings 4

Master select
details 30
setting 15

Max gain command 12

Naming scenes 26

New command 7

New project command 25
New scene command 25

o

Open command 8
Open project command 27
Opening projects 27

P

Parameter linking command 12
Parametric equalizer window 18
Paste command 14

Picture size 11

PLL lock 23

Polarity 20

Port select 14

Preferences 14

Projects 25

adding scenes 25
closing 26
creating new 25
opening 27
saving 26

what are they? 25

QS1

features 1

installing 4

notes 2

package contents 2

quitting 6

registering 2

starting 4

system connections 3

what is it? 1

what you need to use it 3
Quit command 6
Quitting QS1 6

Receive command 28
Receiving bulk data 28
Registering QS1 2
Remote address 23

Sampling freq 23
Save command 8
Save project command 26
Saving a device 8
Saving projects 26
Scene command 16
Scenes
adding to projects 25
custom icons 33
deleting 26
editing 26
executing scene changes 26
icons, selecting 27
naming 26
Search command 8
Searching for devices 8
Starting QS1 4
Sweep mode 17
System
connections 3
settings 3

T

Time code command 24
Time code event window 24
Transferring QS1 data 33
Transmit command 29
Transmit scene command 26
Transmitting bulk data 29
Triangle mode 17

Update command 8
Updating devices 8
Utility command 23
Utility window 23
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